User Guide

TimeForce Advanced Scheduling is the affordable employee scheduling system that lets you schedule your employees via the Internet. It also gives your employees the ability to view and print schedules online. You can access work schedules from any computer with an Internet browser, giving you unparalleled scheduling flexibility and power.

Introduction

This user guide is organized into a step-by-step approach for setting up, preparing, and using TimeForce Advanced Scheduling. Regardless of whether you need to schedule 10 employees or 10,000 employees, Advanced Scheduling is scalable and customizable. The sections in this guide explain how Advanced Scheduling can work to meet your scheduling requirements.

What’s in this guide

How to Get Started
9 Steps to Set Up
Enter Your Information
Create Your Schedule
What You See on the Scheduling Screen
Begin Scheduling Your Employees
Import schedules into the TimeForce II system
How to Use the Tools and Functions
Learn Reports Features
Software License Agreement
How to use this guide

First, the user guide explains the logical steps of getting TimeForce Advanced Scheduling set up for use. Each section provides a description of the information needed and the procedures used for completing each part of the set up. Follow the recommended sequence for the most efficient set up.

Second, the guide provides the information you may need for using Advanced Scheduling after you are up and running. It explains the how-to’s and procedures you’ll use to make Advanced Scheduling work most effectively.

To quickly navigate the sections of this guide, you can use the links in the “What’s in this guide/section” lists. References in the guide to other related topics also use links. Press ctrl and click the name of the section or topic you want to see. All links are displayed in blue, underlined text throughout this guide.

Additional resources

You can also find information within TimeForce Advanced Scheduling by reviewing the “What is this?” links. These links are displayed in the upper right corner of most screens. Click the “What is this?” underlined text to learn more about the screen you are viewing.

If you don’t find the information you’re looking for in this guide or the “What is this?” links, you can contact us by calling 1-800-733-8839. We're here to help! Our business hours are 6:00 a.m. to 6:00 p.m. Mountain time.

Additional contact information:

<table>
<thead>
<tr>
<th>Address</th>
<th>Phone &amp; Fax</th>
</tr>
</thead>
<tbody>
<tr>
<td>Qquest Software Systems, Inc.</td>
<td>Sales Department</td>
</tr>
<tr>
<td>9350 South 150 East Suite 300</td>
<td>Support Department</td>
</tr>
<tr>
<td>Sandy, UT 84070 USA</td>
<td>Fax</td>
</tr>
</tbody>
</table>

|                                 |                      |
|                                 | 1-800-733-8839       |
|                                 | 1-800-697-7010       |
|                                 | 1-801-281-9545       |

How to Get Started

This section presents a brief overview of TimeForce Advanced Scheduling and explains how you can get started by preparing for the setup process.

What’s in this section

What is TimeForce Advanced Scheduling?
Preparing to set up

What Is TimeForce Advanced Scheduling?

TimeForce Advanced Scheduling is the fastest way to schedule your employees online. It saves you time by letting you schedule multiple employees in one easy step. You can copy schedules or rotations so you don’t need to re-enter redundant or repeating work schedules.

Advanced Scheduling gives you the power to manage your employees’ schedules and achieve your staffing goals. Many businesses schedule overlapping shifts to increase staff coverage during peak times. With Advanced Scheduling, you’ll always know if you’re covered.

You can also avoid scheduling unnecessary overtime. From each schedule view, you can see how many hours an employee is scheduled. By displaying total hours in the schedule view, you will be able to better manage your employees’ work schedules and reduce your labor expense.

TimeForce Advanced Scheduling is based upon many of the features and functions of Visual Staff Scheduler® PRO, the #1 employee scheduling software. This means Advanced Scheduling uses state-of-the-art scheduling software technology that’s proven in the “real world” and backed by a company committed to serving the scheduling needs of its customers.
Preparing to set up

There are five parts to setting up TimeForce Advanced Scheduling:

- Linking Advanced Scheduling to your TimeForce II Database
- Completing the 9 steps to set up
- Entering set up information
- Creating schedules
- Importing schedules into the TimeForce II system

TimeForce Advanced Scheduling links to your TimeForce II database, pulling all employees, departments, and positions from the information that you have already entered into TimeForce II. All shift and schedule information is created and maintained in Advanced Scheduling, and imported into the TimeForce II system. When you begin, you should be somewhat familiar with your company’s or organization’s structure as it relates to its number of locations and employees, its number of departments and positions or job titles, as well as the schedules you’ll need. You can go to the 9 Steps to Set Up section of this guide for more information.

As you begin completing these steps, you may find you have incomplete information. Don’t panic! You can return to the setup screens to enter more details, edit or update what you have, and choose other settings, such as usernames and passwords, at any time. You can review the Enter Set Up Information section of this guide to learn more.

Finally, consider whether you will create one schedule or multiple schedules. You may want to refer to the Create Your Schedule and Approaches to scheduling sections in this guide for more information.

9 Steps to Set Up

A simple process walks you through nine steps that set up TimeForce Advanced Scheduling for use. After linking Advanced Scheduler to your TimeForce II database and importing employee profiles from TimeForce II, you can begin scheduling your employees immediately.

What’s in this section

- About the set up steps
- 9 steps to getting started

About the set up steps

The first setup step is to link Advanced Scheduler to your TimeForce II database. Once a link has been established, employee profiles, departments, and positions are imported to the Advanced Scheduler from TimeForce II. Employee names and other details needed to prepare your schedule, or schedules, should be completed in TimeForce II before beginning the importing process.

Be sure to consider who will be entering the information. This person should have access to information, such as employee records, and he or she should be familiar with the company’s expectations of Advanced Scheduling to begin the set up process accordingly. Also, after completing the initial set up, this person is going to have full access to Advanced Scheduling with all user and administrative permissions.

By completing the initial set up, you will give TimeForce Advanced Scheduling enough information to get you started. You can return to the set up at any time to enter additional information and make adjustments you may need. Once employees have been sent to Advanced Scheduler, any edits made to employee information in TimeForce II will be automatically updated.
9 steps to getting started

There are 9 steps identified to collect the necessary information for getting started, and depending on the level of detail you enter, you may be able to begin scheduling your employees immediately. Your input shows Advanced Scheduling how to organize company and employee information to begin preparing your schedule, or schedules, for you. Before you begin, you may want to review the following summaries of each set up step.

Step 1: Link Advanced Scheduling to your TimeForce II database

Advanced Scheduling is linked to the TimeForce II database from the Settings screen of the TimeForce II program. Log into TimeForce II as an administrator user. Click on the main Admin navigation tab at the top of the screen, and then on the Settings link located under the System Tools header. The Advanced Scheduling section is located at the bottom of the screen.

Ensure that the Advanced Scheduling setting is enabled and enter the URL to the Advanced Scheduling Server. This address should point to the Advanced Scheduling API, and not to the Advanced Scheduling website. A typical appearance for this setting would be: http://[servername]/ScheduleAnywhereAPI.

A Username and Password has been provided to you by Qquest Software Systems. Enter the provided information into the Username and Password fields. Click on the Test Connection icon to test the link. If “Connected to Advanced Scheduling Successfully” appears, click on the Save icon at the bottom of the screen to save the changes that you have made. If a message appears indicating that the API could not be found, check your settings and try again.

Step 2: Set up TimeForce II departments

Ensure the department levels that your employees will be assigned to are set up in the TimeForce II system. A department is a group of employees who work at the same location. For example, a single location may have a sales department, a customer service department, an accounting department, and an administrative department.

Step 3: Set up TimeForce II employee positions

If not done so already, enter the positions (or job titles) of your employees into TimeForce II. Positions identify the types of employees you will be scheduling. For example, a department may have managers, sales associates, customer service representatives, accounting assistants, and administrative assistants.

Using positions, or job titles, in Advanced Scheduling allows you to easily identify groups of employees on your schedule(s). Additionally, it gives you the ability to track the number of employees or hours you have scheduled by position.

Step 4: Set up employees in TimeForce II

Prepare your employee profiles in TimeForce II for import into Advanced Scheduling. Ensure that all department and position assignments that you would like to be reflected in Advanced Scheduling are made in TimeForce II.

Once an employee from TimeForce II is sent to Advanced Scheduling, the employee is linked between the two programs. Any changes made in TimeForce II that apply to the information in Advanced Scheduling are automatically updated.

It is not necessary to enter every employee at this time. You can add, edit, or delete employees and their information at any time after the initial set up. However, you will want to enter at least one employee before continuing to the next step.

You can enter additional information for each employee after the initial set up, including:

- e-mail address
- work and home phone numbers
- address(es)
- city, state, and zip
- employee ID number
- username and password
- manager’s name
- user and administrative permissions

Remember that all employee information is managed from the TimeForce II system. Any changes made to profiles directly from Advanced Scheduling will be overridden the next time information from TimeForce II is sent.

**Step 5: Log into TimeForce Advanced Scheduling**

When you’ve completed the TimeForce II portion set up, you’re ready to log in to Advanced Scheduling. Go to www.myAdvancedScheduling.com.

After entering the username and password that was provided to you by Qquest Software Systems, the View Schedules screen is displayed. Be aware that this is your initial log in. The view on your screen may not be what you anticipated. You will enter more information and choose additional settings before your schedule view is complete.

**Step 6: Set up locations**

Locations are set up in Advanced Scheduling itself, and are not used by the TimeForce II system. A location is a place where your company or organization operates. For example, you may have one location in one city, different locations in one city, or many locations within several cities, states, or countries. You can add, edit, or delete locations at any time after your initial set up.

If you have more than one location, TimeForce Advanced Scheduling creates a separate schedule for each location you enter. Later, employees are added to the schedule for their respective locations. If you have employees who work at more than one location, you can make adjustments for that as well.
Step 7: Set up explanations

Enter the explanation names you want to use. Explanations add details to clarify what a person will be doing during a shift, such as training. An explanation can also indicate why a person is not scheduled, such as vacation or sick leave. You can also assign each explanation its own abbreviation. For example, “VAC” is pre-defined in the system as the abbreviation for the explanation “Vacation.”

You can enter an unlimited number of explanations in TimeForce Advanced Scheduling, and six pre-defined explanations with abbreviations are included: holiday, vacation, sick, tardy, personal leave, and training. Any new pre-defined explanation or abbreviation can be changed or deleted at any time after set up.

It is not necessary for your company to use explanations. They are provided as a tool to add additional information to schedules. If your company doesn’t use explanations, continue to the next set up step.

Step 8: Create schedules

Will you create one schedule or multiple schedules? Depending on the structure of your company and the scheduling information you need to make available, one approach could be better than the other. Creating a master schedule provides one complete view of your company. While creating individual schedules provides smaller, grouped views of your company’s employees.

Step 9: Import schedules into TimeForce II

Import the schedules you have created using Advanced Scheduling into the TimeForce II system. Schedules are imported by starting date and number of days.

Enter Your Information

This section provides you a step-by-step reference for reviewing and entering the schedule and employee information you set up in TimeForce Advanced Scheduling. You can return to these parts at any time after your initial log in.

Here, you can also define any explanations you may want to use in your schedule(s) to communicate additional details when assigning shifts.

You can refer to the instructions in this section any time you need to add, edit, or delete schedule and employee information.

Note: If you anticipate making changes to or deleting your initial set up responses, prepare to do so before assigning shifts in your schedule(s).

What’s in this section

Enter your departments and positions in TimeForce II
Configure employee information in TimeForce II
Enter locations in Advanced Scheduling
Define explanations in Advanced Scheduling
Assign Advanced Scheduling access and permissions

Enter your departments and positions in TimeForce II

Begin by reviewing each department and position you entered into TimeForce II during the initial setup. At this time, you can add, edit, or delete as much information as needed. You may want to review the information about scheduling approaches in the Approaches to scheduling section of this guide.
The following instructions provide a brief overview of setting up departments and positions as they pertain to Advanced Scheduling. Refer to the TimeForce II help files for full documentation on each feature. Once a department and/or position has been assigned to an employee and sent to Advanced Scheduling, any changes made in TimeForce II will be automatically updated.

**Enter Departments**

Departments are used to define different groups of employees who work at the same location. For example, each store may have a sales department, a customer service department, an accounting department, and an administration department.

Department Levels in TimeForce II are set up from the main Admin screen. Click on the Department Structure link located under the Company header. Refer to the TimeForce II help files for full documentation on creating a department structure.

**Enter Positions**

Positions are used to define the types of employees you will be scheduling. For example, each store may have managers, sales associates, customer service representatives, and accounting assistants.

From the main Admin screen in TimeForce II, click on the System Customization link located under System Tools. The first box on this screen is labeled System Lists. Locate Position in this list and click on it to highlight it. The Current Values box displays each position currently in the system. Use the Name box to add, edit or delete positions. Refer to the TimeForce II help files for full documentation on creating positions.

**Configure employee information in TimeForce II**

All employee information in Advanced Scheduling is pulled from your employee profiles in TimeForce II. Once an employee is sent to Advanced Scheduling, a link for that employee is created between the two programs. Any changes made to the employee’s information and settings in TimeForce II are automatically updated. When you view a schedule, employees’ names, departments (if entered), and positions (if entered) are listed on the left side of the screen.

Begin by configuring and importing any managers and their information first. You need this information when you continue to add or edit employees and are asked to indicate their manager. If you’re planning to use the Time Off Request tool, manager details are required so Advanced Scheduling can recognize who should receive the employees’ requests. For more information about time off requests, refer to the Sending and viewing time off requests section of this guide.

The following instructions provide a brief overview of setting up employee profiles as they pertain to Advanced Scheduling. Refer to the TimeForce II help files for full documentation on this screen and its features.

Click on the main Employee tab in TimeForce II. Use the navigation buttons on the left of the screen to create new employees or select existing profiles. Click on Position and Salary from the row of links at the top of the screen. Your employees are assigned to a department and position from the Position and Salary section of this screen. Make the desired selections, and be sure to save the changes that you have made.

Click on Employee Main from the row of links located directly below the main program navigation tabs. The Advanced Scheduling Employee option appears at the bottom of the screen. This is where you specify that you would like to send this employee (as well as the department and position that they are assigned to) to Advanced Scheduling. Select Add to Advanced Scheduling from the drop-down menu, and click on the Update Employee icon. The employee information is sent to Advanced Scheduling, and a link is established for the employee between the two programs. Any edits made to the employee’s profile information in TimeForce II, including department and position assignments, will now be automatically updated in Advanced Scheduling.

**Enter locations In Advanced Scheduling**

Locations are used to define each place where your company or organization operates. For example, you may have one store in one city, different stores in one city, or many stores within several cities, states or countries. In this case, each store represents a different location.
Locations may be useful when creating and maintaining your schedules in Advanced Scheduling. However, the schedules that are imported into the TimeForce II system are not differentiated by location.

**To add a location:**
1. Go to Set Up > Company Maintenance > Locations > Add New Location.
2. Enter a Location Name.
3. Enter the location information, if needed: Address, City, State, Zip, and Phone number.
4. Enter a Description, if needed.
5. Click the Save button.

**To edit a location:**
1. Go to Set Up > Company Maintenance > Locations and click the Location you want to edit.
2. Make changes to the location name and location information, if needed.
3. Change or add description information.
4. Click the Save button.

**To delete a location:**
1. Go to Set Up > Company Maintenance > Locations, and click the Location you want to delete.
2. Click the Delete button and OK to delete it.

**Define explanations in Advanced Scheduling**
With TimeForce Advanced Scheduling, you have the option of using explanations to add details that describe what a person will be doing at work during a shift, such as attending training. An explanation can also indicate why a person is not scheduled to work, such as vacation or sick leave.

**To add an explanation:**
1. Go to Set Up > Company Maintenance > Explanations.
2. Select Add New Explanation and enter an Explanation Name, such as “Vacation.”
3. Enter an Abbreviation. For example, “VAC.”
   **Note:** Abbreviations are used in the 14 Day, 28 Day and 42 Day views.
4. Enter a Description, if needed.
5. Click the Save button.

**To edit an explanation:**
1. Go to Set Up > Company Maintenance > Explanations and click the Explanation you want to edit.
2. Change the name of the explanation or abbreviation, if needed.
3. Edit or enter a Description, if needed.
4. Click the Save button.

**To delete an explanation:**
1. Go to Set Up > Company Maintenance > Explanations and click the Explanation you want to delete.
2. Click the Delete button and OK to delete it.
Assign Advanced Scheduling access and permissions

You can grant managers and employees access and permissions to TimeForce Advanced Scheduling based on the varying needs of each individual. Give read-only access to employees who need to view personal schedules or other information from your schedule(s), or allow no access at all. You can also choose to give employees permission to send time off requests directly to their manager. Managers may need additional administrative permissions, such as the ability to set up and assign shifts, or add locations and departments.

The following limitations apply when user and administrative permissions are being assigned:

- The account administrator, or the person completing the Advanced Scheduling set up, can assign any user or administrative permissions while entering manager and employee information, regardless of what the administrator has for personal permissions.
- A manager can assign any or all of the user permissions to employees, regardless of what the manager has for personal permissions.
- A manager can only assign employees the same administrative permissions that he or she has for personal permissions.

For example, a manager has the user permission for viewing staff schedules, and the administrative permissions for setting up employees and setting up shifts. If this manager enters a new employee, he or she can give the new employee any or all user permissions: viewing personal schedules, viewing staff schedules, and requesting time off. However, the only administrative permissions this manager can assign the new employee are setting up employees and setting up shifts because he or she has been assigned these administrative permissions. Access and permission selections are made when you enter each manager’s or employee’s information.

Allow access to TimeForce Advanced Scheduling

Give individuals access to TimeForce Advanced Scheduling by setting up their log in information. Enter the E-Mail/Username and Password you want them to use, and then confirm the password. Passwords must contain more than seven characters.

You must also specify a user permission. The username and password you assign will work in conjunction with user permissions. They can allow employees to access read-only personal or staff schedules and to request time off.

Select user permissions

You can grant permission to view schedules and send time off requests directly to managers. You can select each permission that applies to the individual, and make changes to their settings at any time.

View personal schedule:
This permission gives an employee read-only access to their personal schedule. Employees can view up to six weeks of schedule information, for any time frame, in an easy-to-read, calendar format.

View staff schedules:
This permission gives an employee read-only access to all schedules where his or her name is displayed. For example, if an employee works shifts at both Location A and Location B, you can give the employee read-only access to see the schedules specifically for these locations, while still denying access to other location schedules.

Request time off:
This permission allows employees to use the Time Off Request tool. With this tool, employees can send time off requests to their manager. When a request is received by the manager, it can be accepted or denied. The response is returned and automatically displayed when the employee logs in to the system. If the manager accepts the request, any conflicting shifts are immediately removed from the employee’s schedule and a time off request shift is added in place of the shifts.

Change employee profile:
With this permission, employees can take care of updates to their profile, including contact information and passwords. To use this permission, an e-mail address is required for the employee.
Select administrative permissions

Use these options to give individuals additional permissions, such as the ability to set up shifts or departments. You can select each permission that applies, and make changes to settings at any time.

Set up administration:
Select the Administrator option to grant all administrative permissions. The administrator has access to all schedules in Set Up > Schedules and can view all schedules within the organization. Administrator permission is displayed following the employee's name in the employee list, i.e. Joe Smith (Admin).

Set up schedules/shifts and assign shifts:
Select the Manager option to designate the employee as a manager. A manager is someone who has the authority to schedule employees.

Advanced Scheduling locations, departments, positions, employees, and explanations:
Select each function you want the individual to have access to.

Create Your Schedule

Creating schedules is the next set up step for TimeForce Advanced Scheduling. The information in this section can help you with:

- setting up a schedule, or multiple schedules
- using the schedule sharing option
- adding your employees’ names to your schedule(s)
- defining the shifts and filters you’ll be using

You can also refer to the instructions in this section any time you need to add, edit, or delete the selections you’ve made for your schedule(s), sharing options, employees, shifts, and filters.

What’s in this section

- Set up schedules
- Share schedules with other managers
- Approaches to scheduling
- Add employees to your schedule
- Define shifts employees work
- Define filters to apply to your schedules

Set up schedules

You may want to set up one schedule that includes all your employees, or separate schedules that include employees for each location, department, or position. Before setting up your schedule(s), determine which of these two approaches is better for your company. With Advanced Scheduling, you can also transfer ownership of schedules to other managers as needed. You can see Approaches to scheduling for more details.

To set up or add a schedule:

1. Go to Set Up > Schedules and click a location you entered during set up, or click Add New Schedule and enter a new Schedule Name.
   Note: This name is displayed in the Current Schedule drop-down list and any other schedule lists.
2. Select a Default View: 1 day, 7 day, 14 day, 28 day, or 42 day.
3. Select the week start day from the Beginning of the Week drop-down list.
   Note: The beginning of the week is Sunday unless otherwise specified.
4. Click check boxes for Department, Position, or Total Hours columns to show any or all in the schedule.
5. Enter a Description of the new schedule, if needed.
6. Click the Select Managers check box to share your schedule with other managers, and select the manager(s) who should also have access to this schedule. For more information, refer to the Sharing schedules with other managers section of this guide.
7. Click the Save button.

To edit a schedule:
1. Go to Set Up > Schedules and click the schedule you want to edit.
2. Edit Schedule Name, Default View, and Department, Position, or Total Hours selections, as needed.
3. Add, edit, or delete Description information.
4. Add or remove schedule sharing permissions.
5. Click the Save button.

To transfer schedule owner:
1. Go to Set Up > Schedules and click the schedule you want to transfer.
2. Select the new owner from the drop-down list.
3. If you want to transfer the employees to the selected manager, select Assign Employee Records on This Schedule to This Manager.
4. Click the Save button.

To delete a schedule:
1. Go to Set Up > Schedules and click the schedule you want to delete.
2. Click the Delete button and OK to delete it.

To restore a schedule:
1. Go to Set Up > Schedules and select Inactive Schedules from the Show drop-down list.
2. Click the schedule you want to restore.
3. Edit Schedule Name, Default View, and Department, Position, or Total Hours selections, as needed.
4. Add, edit, or delete Description information.
5. Add or remove schedule sharing permissions and transfer schedule ownership, as needed.
6. Click the Restore button.
   **Note**: Only the schedule history prior to this schedule’s deleted date will be restored.
   **Note**: Administrators can view and restore any schedule. Managers can view and restore the schedules they created.

Share schedules with other managers
Sharing schedules lets other managers assign shifts and make changes to schedules on your behalf when you’re not available. By viewing the tool tips, you can review changes and see the manager who assigned the shift(s) displayed. When managers are unavailable, such as for conferences, training, or retreats, sharing schedules helps you ensure shift requirements are still being monitored in their absence. Employees can also be assured a manager is available to assist them should they need schedule changes during your absence.
Approaches to scheduling

To best utilize TimeForce Advanced Scheduling, consider the two approaches you can use to set up your schedules. You can use the master schedule approach or the individual schedules approach. Take the following companies for example and refer to the tables to compare the two approaches.

**Company Example 1:**
500 employees, 3 different work shifts, and 20 different departments

<table>
<thead>
<tr>
<th>Information Setup</th>
<th>Master Schedule</th>
<th>Individual Schedules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedules</td>
<td>Create one schedule.</td>
<td>Create one schedule for each department (20 total).</td>
</tr>
<tr>
<td>Employees</td>
<td>Add all employees to one schedule.</td>
<td>Add each employee to his or her respective department schedule.</td>
</tr>
<tr>
<td>Filters</td>
<td>Create filters to divide your master schedule into your 20 departments.</td>
<td>Schedules are already divided by department.</td>
</tr>
<tr>
<td>Shifts</td>
<td>Define three shifts.</td>
<td>Define the three shifts for each of your 20 schedules because shifts are schedule-specific (60 total).</td>
</tr>
<tr>
<td>Read-only Schedule Access</td>
<td>Employees could view schedule information for all 500 employees, or the view could be limited to the employee’s personal schedule.</td>
<td>Employees could view schedule information for their department only, or the view could be limited to the employee’s personal schedule.</td>
</tr>
</tbody>
</table>

**Information View**

<table>
<thead>
<tr>
<th>Approach Summary</th>
<th>Master Schedule</th>
<th>Individual Schedules</th>
</tr>
</thead>
<tbody>
<tr>
<td>This approach gives you a “bird’s eye” view of coverage statistics for all employees, plus a detailed view of each of your 20 departments.</td>
<td>This approach gives you a detailed view of each of your 20 departments.</td>
<td></td>
</tr>
</tbody>
</table>

**Company Example 2:**
5,000 employees, 3 locations, 12 different work shifts, and 10 different departments per location

<table>
<thead>
<tr>
<th>Information Setup</th>
<th>Master Schedule(s)</th>
<th>Individual Schedules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedules</td>
<td>Create one schedule.</td>
<td>Create one schedule for each department (30 total).</td>
</tr>
<tr>
<td>Or, create one schedule for each location (3 total).</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employees</td>
<td>Add all employees to one schedule.</td>
<td>Add each employee to his or her respective department schedule.</td>
</tr>
<tr>
<td>Or, add employees to each location schedule.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Filters</td>
<td>Create filters to divide your master schedule(s) into your 30 departments.</td>
<td>Schedules are already divided by department.</td>
</tr>
</tbody>
</table>

---

TimeForce Advanced Scheduling User Guide  page 12
<table>
<thead>
<tr>
<th>Shifts</th>
<th>Define 12 shifts for one schedule. Or, define 12 shifts per location schedule (36 total).</th>
<th>Define the 12 shifts for each of your 30 schedules because shifts are schedule-specific (360 total).</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read-only Schedule Access</td>
<td>With one schedule, employees could view schedule information for all 5,000 employees at one time. Or, with one schedule per location, the view would be location-specific. In either case, the view could be limited to an employee’s personal schedule.</td>
<td>Employees could view schedule information for their department only, or the view could be limited to the employee's personal schedule.</td>
</tr>
</tbody>
</table>

**Information View**

| Approach Summary                                                      | This approach gives you a “bird’s eye” view of coverage statistics. It would be for all employees, or it would be location-specific. Plus, it gives you a detailed view of each of the 30 departments. | This approach gives you a detailed view of each of your 30 departments. |

**Add employees to your schedule**

After your employees are set up, move to the scheduling screen by going to Edit > Insert > Employees. Employees have to be added to a schedule before you can begin assigning shifts to them.

The Add Employees window displays your employee list with their name, location, department, and position. Use the arrows at the top of each column to sort the employee list, such ascending (a-z) by position. You can also use the reorder option in this window to categorize how your employees are listed in your schedule, such as by department.

Employees can only be added to this list by a manager with the rights and permissions to do so. For more information about setting up employees for this list, refer to the Enter employee names and details section of this guide.

**To add employees to your schedule:**

1. Click Add > Employees.
2. Click the arrows at the top of each column to sort employees by name, location, department, or position, if necessary.
3. Click the check box next to each employee you want to add.
4. Click the Add button.

**Note:** When employees are added, names are automatically placed at the top of your schedule. You can use the reorder option to keep names categorized, or use the move row option to place employees in the order you want them displayed.

**To reorder the employees in your schedule:**

Go to View > Sort by and choose Employees, Location, Department or Position.

**To move employees in your schedule:**

1. Locate the employee you want to move in your schedule.
2. Double click the row number to the left of the name to open the Move Row window.
3. Enter the row number you want this employee displayed after in your schedule.
4. Click the Save button.

**To delete employees from your schedule:**
1. Locate the employee you want to delete from your schedule.
2. Click the row number to the left of the employee’s name and select Edit > Delete Row.
   
   **Note:** Deleting an employee from your schedule also removes all future shifts assigned to that employee.

**Define shifts employees work**

Shifts define time ranges employees are scheduled to work. For example, you may have a morning shift from 7:00 AM to 12:00 PM, an afternoon shift from 12:00 PM to 5:00 PM, and a night shift from 5:00 PM to 10:00 PM. Before you can begin scheduling employees, you need to add shifts to your schedule(s). Shifts are schedule-specific, and the shifts you enter here will only be available in the schedule you define them in.

**To add a shift:**
1. Click Setup > Shifts.
2. Enter a Shift Name, such as “Morning Shift.”
3. Enter an Abbreviation, such as “M” for the morning shift.
   
   **Note:** Abbreviations are used in the 14 Day, 28 Day and 42 Day views.
4. Enter the Start Time.
5. Enter the End Time.
6. If you want to specify a break for the shift, enter the total amount of break time in minutes.
   
   **Note:** Break time is subtracted from the overall shift length to calculate total hours scheduled.
7. Choose an on-screen color for the shift text, if needed.
8. Enter the Description, if needed.
9. Click the Save button.

**To edit a shift:**
1. Go to Set Up > Shifts and click the shift name you want to edit.
2. Edit the Shift Name and/or Abbreviation, if needed.
3. Edit the color selection, if needed.
4. Click the Save button.
   
   **Note:** Editing the start, end, and break time of a shift requires deleting the shift you want to edit and replacing it with a new shift. Any previously assigned shifts will not be deleted.

**To delete a shift:**
1. Go to Set Up > Shifts and click the shift name you want to delete.
2. Click the Delete button and OK to delete it.
   
   **Note:** Any previously assigned shifts will not be deleted.

**Define filters to apply to your schedules**

A filter allows you to narrow the information you’re viewing into a specific group or category. For example, filters can be defined to group your employees by (1) position, such as all sales associates, (2) shift, such as all those assigned the morning shift, (3) department, such as all assigned to the customer service department, or (4) other groups, such as time off for all employees or just vacation. Each filter you define is added to the Edit/Add Filters window and the Select Filters drop-down list of the schedule screen.
To use a filter, you simply apply one you’ve defined to your currently selected schedule (or report) view. For example, if you are viewing all employees for a location, but just want to see employees scheduled to work the morning shift, you would select the “AM shift” filter you defined from the Select Filter drop-down list. Your view then displays all employees scheduled to work the morning shift.

By applying a filter, you can also see employees who are not scheduled. This is helpful when an employee calls in sick and you need to quickly find a replacement.

**To define a filter:**
1. Click Set Up > Filters > Add New Filter.
2. Enter a Filter Name. For example, “Sales Department” or “Not Scheduled.”
3. Click the filter criteria from the tab(s) you want to display. Then, select the Shifts, Explanations, Employees, or Skills you want to view.
4. Click the Save button.

**To apply a filter:**
*After adding a filter, it’s placed in the Filter drop-down list at the top of your schedule.*
1. Click the down arrow of the Select Filter drop-down list.
2. Click the filter you wish to apply to your schedule.

**To edit a filter:**
1. Go to Set Up > Filters and click the name of the filter you want to edit.
2. Make changes to the Shifts, Explanations, Employees, or Skills you want included.
3. Click the Save button.

**To remove a filter:**
1. Click the down arrow of the Select Filter drop-down list.
2. Click Remove Filter to remove it from your schedule.

**To delete a filter:**
1. Go to Set Up > Filters and click the filter name.
2. Click the Delete button and OK to delete it.

---

**What You See on the Scheduling Screen**

After setting up TimeForce Advanced Scheduling, you will move to the scheduling screen by going to Schedule. The information in this section can help you become familiar with what you see on the screen, navigate the screen, and choose from the available options for customizing your schedule view.

**What’s in this section**

- [Your screen view](#)
- [To navigate the schedule](#)
- [How to customize your schedule view](#)
Your screen view

All scheduling tasks are completed from one, easy-to-read screen. At the left side, employee names are displayed, along with columns for their departments, positions, and/or total hours, if you chose to display them. The employee schedule information is displayed to the right, including shifts, explanations, and notes.

As you scroll through the screen, move your pointer over a day in your schedule to see a tool tip that displays schedule details, such as date and scheduled shifts. Tools and functions are readily accessed to make scheduling fast and easy. You can edit or delete any schedule at any time by going to Set Up > Schedules.

To navigate the schedule

You can schedule your employees from five different views. Got to View, and choose the 1 Day, 7 Day, 14 Day, 28 Day, or 42 Day view.

To change the dates displayed on the screen, click the previous and next buttons. You can also use the date field or calendar button to enter or select a date, then click the Go button to change the dates displayed on your screen.

If you have multiple schedules, you can choose the schedule you want to view by clicking the schedule name in the Schedule drop-down list.

How to customize your schedule view

You can use any or all of the following features to customize the information in your schedule view. Dividers can help you organize the way employees are displayed on your screen, requirement rows can help you identify your scheduling needs, and coverage watches can give you immediate feedback when you are over- or under-scheduled. You can make changes to your schedule view at any time.

Add dividers to group employees

If you have several departments or positions, divider rows can help separate employees into groups and make your schedule easier to read. Adding a divider places a bar in the color you choose across the schedule and separates different employee groups.

Dividers are displayed with their name, or title, and will visually separate departments, work groups, or positions. You can add, edit, or delete dividers at any time.
If you have employees who “float” between different departments or work groups, you want to use explanations to designate this information. For information refer to the Define explanations section of this guide.

**To add a divider:**
1. Click Edit > Insert > Divider Row.
2. Enter a name for the divider, such as “Managers,” in the Name field.
3. Enter the row number you want the divider displayed after in your schedule.
   **Note:** Row numbers are next to the employees’ names at the left of your schedule.
4. Select the color combination you want to use for the divider.
5. Click the Save button.

**To move a divider:**
1. Locate the divider you want to move.
2. Double click the row number to the left of the row to open the Move Row window.
3. Enter the row number you want the divider displayed after.
4. Click the Save button.

**To edit a divider:**
1. In the divider row, click the row name to open the Edit Divider window.
2. Change the divider name, if needed.
3. To change the location of the divider, enter the row number you want the divider displayed after in your schedule.
4. Change the color selections, if needed.
5. Click the Save button.

**To delete a divider:**
1. Locate the divider you want to delete from your schedule.
2. Click the divider row name.
3. Select the Delete button and OK to delete.

**Enter your staffing requirements**
You can use requirement rows to indicate how many people or hours you need scheduled by position, shift, department, or location. TimeForce Advanced Scheduling uses requirement rows with coverage watch rows to show you if you have over-scheduled or under-scheduled based on the requirements you entered. A requirement row looks very similar to a divider – only it has numbers in it. See the “Sales Required – Day” row below.

If your staffing level is based upon external variables, such as patients, packages, or units, you can use Advanced Scheduling to complete staffing calculations. For example, if you schedule nurses based on patients per hour, or acuity, Advanced Scheduling can help ensure you have enough people scheduled to meet your targeted level of care. If you schedule warehouse staff based on the number of packages you expect to ship on any given day, you can enter your projected number of packages, and see how many packages per hour your staff must ship to meet your projection.

If you have repetitive requirements, review the Copy requirement rows section of this guide for more information about the copy requirements tool.
To add a requirement row:
1. Click Edit > Insert > Requirement Row.
2. Enter a name for the requirement row, such as “Mgrs/Req’d/Days,” in the Name field.
3. Enter the row number you want the requirement row displayed after in your schedule.
   Note: Row numbers are next to the employees’ names at the left of your schedule.
4. Select the color combination you want to use.
5. Click the Save button.

To add requirement values:
After the requirement row is placed in your schedule, you may assign values for your staffing requirements.
1. Click a day within the requirement row to open the Requirement Row Value window.
2. Enter a value to define your requirement for that date. The default value is zero.
   Note: Use the Copy Requirements tool to copy a repeating pattern of values in a requirement row.
3. Click the Save button.

To move a requirement row:
1. Locate the requirement row you want to move.
2. Double click the row number to left of the row to open the Move Row window.
3. Enter the number of the row you want the requirement row displayed after.
4. Click the Save button.

To edit a requirement row properties:
1. In the requirement row, click the row name to open the Edit Requirement window.
2. Edit your requirement row selections.
3. Click the Save button.

To edit a requirement row values:
1. In the requirement row, click the day that needs a new value in order to open the Requirement Row Value window.
2. Enter the new value.
3. Click the Save button.
   Note: When you change values in an existing requirement row, new calculations are automatically made in your schedule.

To delete a requirement row:
1. Locate the requirement row you want to delete from your schedule.
2. Click the Requirement Row name.
3. Select the Delete button and OK to delete.

Use coverage watches to view total staffing assignments
You can use coverage watch totals to display specific staffing details in a worksheet-format at the bottom of your schedule(s). Coverage watches can show you how many employees or hours you have scheduled by position, shift, department, and location, such as:
- the number of maintenance personnel working the evening shift
- the number of medical assistants who have been scheduled time off
Also, by selecting the “Not Scheduled” shift, you can track employees available to schedule.

Coverage watch totals can work with requirement rows to show you the differences, or variances, between what is required and what is actually scheduled. For example, if your customer service department has a requirement of three managers for the day shift, but you have only two scheduled, the coverage watch total will indicate that you’re one manager short by displaying a -1 in the coverage watch row.

To add a coverage watch:
1. Click Set Up > Coverage Watch > Add New Coverage Watch
2. Enter a name in the Label field for the coverage watch. For example, enter “Sales Req’d-Days” to watch managers scheduled the day shift.
3. Select the data you want to show in the coverage watch: People or Hours scheduled, or Not Scheduled employees.
4. Click Totals Only to show the total people or hours scheduled.
   Or, click Requirement Row to set up a calculation that compares requirement values to coverage values. Select the calculation you want to perform:
   - Variance (C-R)
   - Variance (R-C)
   - Sum (R+C)
   - Product (C x R)
   - Ratio (C/R)
   - Ratio (R/C)
   - Percent (C x 100/R)
   - Percent (R x 100/C)

Note: In these calculations, C represents the coverage value and R represents the requirement value.

Using the customer service department example previously mentioned, the coverage watch for the variance calculation C – R would be the number of managers scheduled (2) less the number of managers required (3). The result displayed in the coverage watch row is -1.

5. Click the tab(s) for the fields you want to track with this coverage watch. Select the Shifts, Explanations, Employees, or Skills you want to include.
6. Click the Save button.

Note: Coverage watch totals always appear at the bottom of your schedule.

To edit a coverage watch:
1. In your schedule, click the name of the coverage watch you want to change to open the Edit Coverage Watch window.
2. Make changes to your coverage watch selections, as needed.
3. Click the Save button.

To delete a coverage watch:
1. In your schedule, click the name of the coverage watch you want to delete in order to open the Edit Coverage Watch window.
2. Click the Delete button and OK to delete.
Begin Scheduling Your Employees

After you have set up TimeForce Advanced Scheduling and created your schedule(s), you are ready to begin assigning shifts to your employees. If this is the initial setup of TimeForce Advanced Scheduling, now is the best time to review your selections and determine if you need to make any additional changes.

What's in this section

- Are you ready to begin? checklist
- Assign shifts to your employees
- Import schedules into TimeForce II

Are you ready to begin? checklist

If this is your initial setup of TimeForce Advanced Scheduling, use the following checklist to determine if you are ready to begin assigning shifts to your employees.

- Import department, position, and employee info from TimeForce II — complete
- Enter locations — complete
- Enter manager information, assign access, and select permissions — complete
- Enter employee information, assign access, and select permissions — complete
- Define explanations (optional) — complete
- Set up a schedule, or multiple schedules — complete
- Set up schedule sharing (optional) — complete
- Add employees’ names to schedule(s) — complete
- Define shifts to schedule and filters (optional) to apply — complete
- Customize your schedule view (optional) — complete

Assign shifts to your employees

You will use the Schedule Shifts window to schedule your employees one day at a time, or to edit or delete previously assigned shifts. Before you can begin scheduling shifts, be sure you have defined each shift you need for each schedule you’re using. Review the Define shifts employees work section of this guide for more information about setting up the shifts you need.

When you review assignments in your current schedule view, any shifts displayed in light gray are shifts assigned to employees on a different schedule. As you scroll, you can view an employee’s schedule details, such as the date, scheduled shift, and the manager who made the assignment, in a tool tip by moving your pointer over a day.

If you have rotating schedules, schedule patterns to assign, or the same shift pattern for several employees, you can use the schedule copying tools instead of assigning each shift individually for each day. Go to the Copy schedule rotations and Schedule multiple employees sections in this guide to learn how these tools work.

How to schedule a shift

You can assign shifts to an employee by locating his or her name on the screen, double-clicking the day you want to schedule, and making the shift, explanation, and note entries, as needed. Or, to quickly assign shifts for multiple employees, or multiple days, press the control key as you select the cells; now choose the shift or explanation from the respective drop-down lists. The cells will remain selected if you want to add an additional shift, explanation or even notes.
Select the shift(s) and explanation(s), and enter notes as needed. If you have set up your schedules by location or department, you will only see shifts for that particular location or department in this window. To create, edit, or delete shifts, go to Set Up > Shifts at the top of the schedule window.

Explanations and notes can be used to add additional information to shift assignments. For example, the explanation “On-site with customer” can be added to a shift along with a note stating, “You’ll need 3 information packets,” so the employee knows what’s taking place and what’s needed for that work shift.

You can also use the Copy and Paste tool to copy shifts to other days. First, click the day with the shift information you want to copy, click the Copy button. To paste the shift, click the date you want to paste to, click the Paste button.

If you’ve set up your schedules by location or department, you will only see shifts for that particular location or department in the Schedule Shifts window. If you attempt to schedule overlapping shifts for an employee, a message will alert you to conflicting shifts. You can add, edit, or delete assigned shifts at any time.

**Shifts for employees on multiple schedules**

If you have an employee who works in more than one location or department, you can add the employee to each schedule where he or she works. For example, if the employee works in Location A and Location B, his or her name can be displayed on both schedules. Adding the employee to both schedules gives each location manager the ability to assign shifts for that employee. All the employee’s shifts are automatically displayed on both schedules, regardless of whether they are scheduled to work in Location A or Location B.

If an employee has been assigned shifts on more than one schedule, shifts from other schedules will appear grayed in the schedule view. As an alternative to creating multiple schedules, you can use explanations and filters. For more information, refer to the Define explanations and Define filters to apply to your schedules sections in this guide.

**Import schedules into the TimeForce II system**

Once you have completed your schedules and assigned employees to shifts, the last step is to import the created schedules into the TimeForce II system. This final step is performed from within the TimeForce II program.

1. Log into the TimeForce II system as an administrator user.
2. From the row of navigation tabs at the top of the screen, click on Schedule.
3. Click on Advanced Scheduling located in either the column of icons under the Schedules header, or from the row of links that runs across the top of the screen.
4. Enter the desired Start Date. This is the beginning date for which schedules from Advanced Scheduling will be brought over to TimeForce II. Click on the icon to select the date from a calendar.
5. Enter the desired Number of Days. This is the number of scheduled days (from the specified Start Date) that will be imported from Advanced Scheduling.
6. Click on the Schedule Employees icon.
   **Note:** A dialog box appears informing you of the number of records imported. The Start Date field will advance by the Number of Days selected. This will be the next date on which schedules will need to be imported into TimeForce II from Advanced Scheduling.

**How to Use the Tools and Functions**

The information in this section explains the tools and functions of TimeForce Advanced Scheduling that are designed to make scheduling tasks faster and easier. These tools and functions are easy to learn and can be applied immediately. You can learn how to copy rotating schedules without having to re-enter each shift individually, view daily stats to monitor hourly coverage and labor hours, as well as prepare schedules to post or reports to review.
Copy schedule rotations

The Copy Schedule tool lets you take an existing schedule and copy it forward. It is most often used to copy work patterns or rotations. For example, if an employee is scheduled a rotation that consists of four days on the day shift, three days off, and then four days on the night shift and two days off, you can enter this shift pattern once and copy it into the future. When your employees work set schedules or rotations, you can use Copy Schedule instead of entering each shift assignment individually.

To copy a schedule:

To use Copy Schedule, you must first enter into your schedule all the information (i.e. shift(s) for each day, explanations, notes, etc.) you want to copy. After it’s entered, make note of the starting date and the number of days of schedule information you want to copy.

Step 1

1. Go to Schedule and click Tools > Copy Schedule.
2. Enter the Start Date of the pattern or rotation you want to copy forward.
3. Enter the number of days to copy.
4. Click the appropriate check boxes to copy Shifts, Time Off, Explanations, and/or Notes.
5. Select the employee, or employees.
6. Click the Next button to continue.

Step 2

The first four lines display the information you entered in the first step. Review the start date, number of days to copy, information to copy, and employee(s) selected. Click the Previous button to go back to the first step and make changes, if necessary.

7. Select the appropriate Destination Date(s). The Destination Date(s) field displays the next available dates for copying the schedule information.
8. Click the Overwrite Shifts, Time Off, Explanations, Notes check box to replace any data that may already be in the schedule for the destination date(s) you selected.
   Note: When the overwrite option is selected, the new data will replace any existing notes and shifts.
9. Click the Save button.

Schedule multiple employees

The Schedule Multiple tool allows you to schedule multiple employees with just a few clicks of your mouse. For example, if your company is closed for a holiday, you can assign all employees a holiday time off shift without selecting employees individually and entering the shift for each one.

Other examples of how Schedule Multiple can save you time include:

- Inform employees about a staff meeting they need to attend by attaching a note to everyone in the group.
- Assign the same shift for all customer service department employees at one time.
To schedule multiple:
1. Go to Schedule and click Tools > Schedule Multiple.
2. Identify the Date Range to schedule. Enter the Start Date and the number of days from the start date you want to schedule.
   Note: Click the Update button whenever you change data in these fields.
3. Select All Days to schedule for all dates displayed in the list, or click only those dates you want to schedule.
4. Select All Employees to include all employees displayed in the list, or select only the employees you want to include.
5. Select the shifts to schedule and the explanations you want to include.
6. Enter any notes.
7. Click the appropriate check boxes to clear existing information in your schedule and replace it with the Schedule Multiple information:
   - Clear all shifts, explanations, and notes
   - Overwrite existing notes
8. Click the Save button.

Copy requirement rows
The Copy Requirements tool lets you take values you have already set up in requirement rows and copy them forward in your schedule.

To copy requirements:
To use Copy Requirements, you must first enter into your schedule all the requirements you want to copy forward. After they’re entered, make note of the starting date and the number of days of requirement information you want to copy.

Step 1
1. Go to Schedule and click Tools > Copy Requirements.
2. Enter the start date of the requirements you want to copy forward.
3. Enter the number of days to copy.
4. Select the requirement(s) to copy.
5. Click the Next button to continue.

Step 2
The first three lines display the information you entered in the first step. Review the start date, number of days to copy, and requirement rows selected. Click the Previous button to go back to the first step and make changes, if necessary.

6. Select the appropriate Destination Date(s). The Destination Date(s) field displays the next available dates for copying the repeating requirements.
7. Click the Save button.

View daily stats
You can use the View Daily Stats function to display Hourly Coverage and Labor Hours information for your current schedule for a selected day.
The Hourly Coverage table displays the number of employees scheduled for a selected date and filter. You can choose to display hourly coverage in intervals of 1 hour, 30 minutes, 15 minutes, 10 minutes, or 5 minutes, depending on the level of detail you need to view.

The Labor Hours graph displays the number of hours scheduled for the selected date and filter in 1-hour intervals.

For both daily stats views, you can also change the date and filter selections at any time. If you want to print a copy of the daily stats information you are viewing, simply click the Print button at the bottom of the display. Before going to View Daily Stats, be sure you have selected the current schedule you want to view. If you change schedules while viewing daily information, you’ll be taken from this view to the View Schedules screen.

To view hourly coverage:
1. Go to View > Daily Stats
2. Enter or select the date for the hourly coverage stats you want to view. You can use the Previous and Next buttons to scroll through your schedule one day at a time, or you can use the calendar or date field to go to a specific date.
3. If you want to view hourly coverage stats for a selected group of employees, select a filter from the drop-down list.
   Note: If a filter for the information you need has not been created, you can go to Set Up > Filters. When you have added the new filter, you can return to this view and choose the filter from the Select Filters drop-down list.
4. From the Time Interval drop-down list, select how you want the information displayed: 1 Hour, 30 Minutes, 15 Minutes, 10 Minutes, or 5 Minutes.
   Note: When an asterisk is displayed next to the number of employees scheduled, it indicates the time interval selected does not provide enough detail to display all employees scheduled during that time period. Try selecting a smaller time interval.

To view labor hours:
1. Go to View > Daily Stats
2. Enter or select the date for the labor hour stats you want to view. You can use the Previous and Next buttons to scroll through your schedule one day at a time, or you can use the calendar and/or date field to go to a specific date.
3. If you want to view labor hour stats for a selected group of employees, select a filter from the drop-down list.
   Note: If a filter for the information you need has not been created, you can go to Set Up > Filters. When you have added the new filter, you can return to this view and choose the filter from the Select Filters drop-down list.

Send and view notifications

Notifications allow managers to share information with each other. They can be used like e-mail messages to simply relay information, or to notify other managers about employees who are available to fill shifts.

Send notifications
The Send Notification tool lets you post notices to other managers. When a manager logs in, any new notifications sent to the manager are displayed automatically. Notifications can be informational (similar to an e-mail message), or by using the Select Employees to Share option, they can allow a manager to send a notification that indicates an employee can be added to another schedule. These notifications are very useful for companies with employees who work at multiple locations.
For example, if a Fargo customer service representative sometimes works in the Minneapolis office, the Fargo manager can send a notification to the Minneapolis manager indicating the employee can be added to the Minneapolis schedule. The Minneapolis manager could then add the employee to his or her schedule and assign a shift to that employee. Each manager could see when the other manager has scheduled the shared employee.

Managers can add employees directly to their schedule(s) from notifications that include employees. Notifications will remain in the notifications list until they are deleted. To view notifications, select Notifications > View.

**To send a notification:**

1. Go to Notifications > Send.
2. Select the recipient from the Manager drop-down list.
3. In the Message text box, enter the note you want to send.
4. If you’re sending a notification about sharing an employee, click the Select Employees to Share check box. Then, select the employees from the Employee(s) list.
5. Click the Send Notification button.

**View notifications**

This is a list of notifications from other managers and time off requests from employees. Notifications and time off requests are displayed in the order they are received with the most recent at the top.

**When a notification appears at log in:**

1. To display the message information, click the sender’s name.
2. Select the action you want to take.
   - If you’re viewing a notification from another manager, you may be able to add employees to a schedule. Or, delete the notification if it’s not needed.
   - If you’re viewing a time off request, you can accept, deny, or delete the request.
   
   **Note:** The notification or time off request remains in the notifications list until you delete it.

**To view existing notifications:**

1. Go to Notifications > View, click the notification you wish to review.
2. Select an action to take, or delete the notification if you no longer need it.

**To add an employee to your schedule from a notification:**

1. View the notification at log in, or go to Notifications > View and select the notification to view.
2. Select the employee, or employees, you want to add to your schedule.
3. Select the schedule from the drop-down list that you want to add the employee, or employees, to.
4. Click the Add To Schedule button.
5. Select Cancel to exit the notification, or Delete to remove the notification.
6. Go to View Schedule to schedule the employee, or employees, you added.

**View time off requests**

Time Off Requests are created by users in the TimeForce II system and automatically transferred to Advanced Scheduling. Refer to the TimeForce II electronic help system for information on requests.

Time Off Requests that have been sent from TimeForce II can be viewed in Advanced Scheduling.
To view a time off response:
1. Go to Time Off > View.
2. Responses are displayed in the order they are received, beginning with the most recent.

Note: Responses remain in this list until deleted.

Learn Reports Features

Schedules can be printed by employee, position, shift, department, or location, and for any time frame. You can give employees permission to view and personal work schedules from a read-only format.

In addition to staff schedules, you can also define custom search reports. For example, you can use a search report to tell you how many vacation days or sick days an employee has taken. Check to see how many times an employee has been scheduled a particular shift, or has been assigned a specific job.

All schedule information can be exported as .xls, .csv, or .xml files.

What’s in this section

View, print and export schedule reports
Legend
Search reports
Daily Stats report
Total Hours report
Estimated Cost report
Employee Profile report

View, print and export schedule reports

If your employees do not have Internet access, or you chose not to give your employees access to TimeForce Advanced Scheduling, you can export, print, and post any work schedule. Schedules can be formatted by employee, position, shift, department, or location, and for any period of time.

You also may prefer the flexibility of setting up employee permissions for viewing and printing their personal work schedules from a read-only format they can access at any time.

For further versatility, all schedule information can be exported as .xls, .csv, or .xml files.

Employee Schedule reports

By selecting Reports > Employee Schedule, you can use this report to view and print employees’ individual work schedules. Select the employee(s) from the employee list and view a one to six week schedule of those selected. Use the calendar or date field to go to a specific start date. Enter a number in the Weeks field to select how many weeks to include in the view. Click the Print Preview button to view your schedule before printing, if needed. Click the Print button to print your report.

Personal Schedule reports

By selecting Reports > Personal Schedule after logging in, employees with permission can see a read-only version of their personal schedule. The schedule display can be in a one to six week view. The Previous and Next buttons can be used to navigate to future or past scheduling periods. The calendar or date field can be used to go to a specific start date. Enter a number in the Weeks field to select how many weeks to include in the view. Click the Print button to print a copy of the current personal schedule view.
Print and export Staff Schedule reports

Printed schedule reports display the schedule name and date range selected, as well as any filters that may have been used to set up the report. You can also select the number of days and which columns you want to include and indicate if you want the legend and notes displayed. Reports include all assigned shifts for each employee on the schedule. Shifts assigned by other managers in schedules you do not maintain are displayed in italic type.

You can also export your schedule to other files, as needed, using the Export function.

To print a schedule:
1. Go to Reports > Schedule and select the schedule from the drop-down list.
2. Select the Filter you want to use, if needed.
3. Enter the Start Date.
4. Select a schedule view format: 1 day, 7 day, 14 day, or 28 day, or click Days and enter the number of days you want to print (1 to 42).
5. Click the appropriate check box for each column and item you want to include in the schedule: Department column, Position column, Total Hours column, Notes, Coverage Watches, and/or Legend.
   Note: The Legend is a guide that shows you all of the abbreviations, colors, and other information for shifts and explanations. It may be useful when distributing or viewing schedules.
6. Click the Print Preview button to view your schedule before printing, if needed.
7. Click the Print button to print your report.

To export schedule information:
1. Select Reports > Export.
2. Select the Schedule from the drop-down list.
3. Select the Filter you want to use, if needed.
4. Enter the Start Date.
5. Enter the number of days to export.
6. Choose the file type:
   - Microsoft Excel: compatible with the Microsoft Excel program (Max of 250 days)
   - CSV: compatible with spreadsheet programs (Max of 366 days)
   - XML: designed to aid in the importation of scheduled data into custom applications (Max of 366 days)
7. Click the Save button.

Legend

The Legend is a guide that shows you all of the abbreviations, colors, and other information for shifts and explanations. It may useful when distributing or viewing schedules. Go to Reports > Legend and select All Schedules. Then, click the Print button to print a legend for all your schedules. Or, you can print a legend for a selected schedule by choosing that schedule from the drop-down list and clicking the Print button.

Search reports

The Search Reports function allows managers to create custom reports that are based on the data in the schedules they own, plus schedules that have been shared with them. Examples include:

- vacation reports
- sick day reports
- tardy reports
- availability reports
After a search report is created, it can be printed from the Search Reports window at any time. Your searches can be added, edited, or deleted at any time as well.

To print a search report:
1. Go to Reports > Search and select a search from the drop-down list.
   **Note:** A new search can be added, or an existing search changed, by selecting the New or Edit buttons.
2. Enter the Start Date.
3. Enter the End Date.
4. Click the Preview button to view your report before printing, if needed.
5. Click the Print button to print your report.

To add or edit a search:
1. Go to Reports > Schedule and click the New button to create a new search, or click the Edit button to make changes to an existing search.
2. Enter or edit the name of your search.
3. Click the check boxes for the criteria you want to search. Then, select the Shifts, Explanations, Employees, Positions, or Departments you wish to view. In the Notes text box, enter the text you want to search.
4. Click the Save button to add this new search to your list, or to save the changes you made to your existing search.

**Daily Stats Reports**

You can view and print a daily stats report that displays hourly coverage data. The report displays the schedule name and date range selected, as well as any filters that may have been used to set up the report. You can also include a labor hours graph with this report.

To print a daily stats report:
2. Select the Schedule from the drop-down list.
3. Select the Filter you want to use, if needed.
4. Enter the Start Date.
5. Select a time interval you want the hourly coverage data displayed in: 1 Hour, 30 Minutes, 15 Minutes, 10 Minutes, or 5 Minutes.
6. Click the Labor Hours check box to include a graph with the report, if needed.
7. Click the Print Preview button to view your report schedule before printing, if needed.
8. Click the Print button to print your report.

**Total Hours reports**
The Total Hours report generates total hours scheduled, and calculates employee utilization and efficiency for a given work period. When printed, the Total Hours report displays the schedule name, specified date range, filters that may have been selected, and any shifts for the selected period. You also can set it up for a specific employee, or employees to generate a report.

**Note:** Employee utilization is calculated by dividing the total hours scheduled into the total desired hours for the selected period. Employee efficiency is calculated by dividing the total hours scheduled into the total desired hours minus any non-worked hours.
To print a Total Hours report:
1. Go to Reports > Total Hours, and enter the Start and End Dates.
2. Select the schedule from the drop-down list.
3. Select the filter you want to use, if needed.
   **Note:** If a filter is selected from the drop-down list, the Employees selection window will be removed.
4. Select the specific employee(s); otherwise the report defaults to all employees.
5. Click the Print Preview button to view your report before printing, if needed.
6. Click the Print button to print your report.

To export Total Hours information to MS Excel:
1. Enter the report information as described above.
2. Select the Export to Excel button at the bottom of the report.
3. Choose Open to view, or Save to save the Excel file.

**Estimated Cost reports**

The Estimated Cost report is used to calculate hours scheduled and to provide an estimate of labor costs for a given work period. When printed, the Estimated Cost report displays the schedule name, specified date range, filters that may have been selected, and any overtime adjustment factors that were used to set up the report. You also can select the specific employee(s) during the set up and generate a report based on selected employees.

To print an Estimated Cost report:
1. Go to Reports > Estimated Cost, and enter the Start and End Dates.
   **Note:** It is recommended this start date correspond with the schedule start date.
2. Select the schedule from the drop-down list.
   **Note:** When All Schedules is selected, Filter selection is not displayed.
3. Select the filter you want to use, as needed.
   **Note:** When a filter is selected, Employees selection is not displayed.
4. Select specific employees to include or the report will include all employees.
5. Enter factors and thresholds in Overtime Adjustment to generate the appropriate overtime calculations. Consider these approaches:

**Daily Overtime Adjustment**

**Factor:** Enter the factor, or number, used to calculate the daily overtime adjustment for scheduled work that exceeds the daily threshold of regular hours permitted. For example, while a factor of 1.0 does NOT calculate overtime adjustments, using a factor of 2.0 means the overtime adjustment for hours worked beyond the daily threshold would be twice the regular hourly cost.

**Threshold:** The daily threshold refers to the required number of hours a person works in a regular day before they’re eligible to receive an overtime adjustment. A very commonly used regular work day requires persons work at least eight hours before they are eligible to receive any overtime.

**Period Overtime Adjustment**

**Factor:** In the Factor field, enter the number to multiply by cost for calculating period overtime.

**Threshold:** In the Period Days field, enter the number of days in the period (usually 7 or 14 days). In the Period Hours Threshold field, enter the number hours that must be worked before a person starts receiving overtime adjustments (usually 40 or 80 hours).
Both Daily and Period Overtime Adjustments
Daily and period overtime adjustments can be used together. For example, set both the daily overtime factor at 1.5 and the period overtime factor at 1.5. Then, all days meeting daily overtime take precedence before the period overtime calculations begin, and period overtime will start calculating as soon as period overtime becomes greater than daily overtime.

6. Click the Print Preview button to view your report before printing, if needed.
7. Click the Print button to print your report.

To export Estimated Cost information to Excel:
1. Enter the report information as described above.
2. Select the Export to Excel button at the bottom of the report.
3. Choose Open to view, or Save to save the Excel file.

Employee profile reports
Use this report to print employee profiles that display the schedule name, personal information, skills, scheduled job history and any date ranges or filters used to set up the report. You can select one or more employees to include and indicate what profile options you want displayed.

To print an Employee Profile report:
1. Go to Reports > Employee Profile and then select the schedule from the drop-down list.
2. Select the specific employee(s)
   Note: The report includes all employees unless otherwise specified.
3. Click the appropriate check box to display the information you want to include in the report: Personal Information, Skills, Certificate, Safety, Training, Other and Scheduled Job History.
4. Enter the Start Date and End Date, as needed.
   Note: Start Date and End Date are only available when the Scheduled Job History check box is selected.
5. Click the Print Preview button to view your report before printing, as needed.
6. Click the Print button to print your report.

To export Employee Profile information to MS Excel:
1. Enter the report information as described above.
2. Select Print Preview.
3. Select Export to Excel button.
SOFTWARE LICENSE AGREEMENT

READ CAREFULLY BEFORE USING THE SOFTWARE

This is a legal agreement between you, as licensee, and Qqest Software Systems, Inc. ("Qqest"). BY BREAKING THE SEAL ON THIS ENVELOPE AND/OR USING THIS SOFTWARE, YOU ACCEPT THE TERMS OF THIS AGREEMENT.

Qqest grants you a nonexclusive license to use this copy of this Qqest software program (the "Software") on a single computer at a time. You may not install or use this software, or allow it to be installed or used, on more than one computer or workstation at the same time. However, if you have purchased a network or multiple user license, you may simultaneously load and use as many copies of this Software as are authorized by such license. You may also store or install a copy of the Software on a storage device, such as a network server, used only to install or run the Software on your other computers over an internal network; however, you must acquire a separate license for each computer on which the Software is concurrently installed or run from the storage device. You may make a backup copy of the Software for each license. For information about quantity purchases, please call Qqest at 1-800-733-8839. No refunds or returns will be made. Exchanges will be made for defective products.

You may not duplicate any part of the Software or the accompanying manual or other documentation (collectively, the "Product") in any form without the written permission of Qqest, except as expressly permitted by this Agreement. You may not distribute, rent, sublicense, time share, lease, or otherwise make available to others, the Product or any copies thereof. You may not modify, translate, adapt, disassemble, decompile, reverse engineer or create derivative works of the Product. Qqest reserves all rights not expressly granted in this Agreement.

Limited Warranty and Limitation of Liability. Qqest warrants that the Product substantially conforms to the specifications contained in Qqest's packaging and promotional materials for a period of 90 days from the date of purchase. This warranty assumes the Product has had normal use and service and that it has been properly installed in accordance with the instructions supplied with the Product. This warranty is non-transferable.

In order to obtain warranty service, you must call the Qqest Warranty Department at 1-800-697-7010. Any Product in warranty returned to Qqest will, at Qqest's option, be repaired or replaced and the Product returned to you (freight prepaid). Qqest's sole obligation and liability for breach of the foregoing warranty shall be to replace or correct the Product so that it substantially conforms to the Specifications or to replace the defective media, as the case may be. This warranty gives you specific legal rights and you may also have other rights which vary from state to state. Extended Service Warranty agreements can be purchased by calling Qqest Extended Service at 1-800-733-8839.

Qqest has carefully prepared, tested and inspected the written materials and disk(s) that comprise this Product. Nevertheless, the manual or disk(s) may contain errors or defects. As such, Qqest sells this Product AS IS. EXCEPT AS SPECIFICALLY SET FORTH IN THE LIMITED WARRANTY ABOVE, QQEST DISCLAIMS ALL WARRANTIES OF QUALITY, PERFORMANCE, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE OR APPLICATION. QQEST AND THOSE ASSOCIATED WITH THIS PRODUCT SHALL NOT BE HELD LIABLE TO YOU OR TO ANY OTHER PERSON OR ENTITY FOR ANY SPECIAL, PUNITIVE, INCIDENTAL, CONSEQUENTIAL OR INDIRECT DAMAGES WITH RESPECT TO ANY LIABILITY, LOSS, DAMAGE CAUSED OR ALLEGED TO BE CAUSED, DIRECTLY OR INDIRECTLY, BY THIS PRODUCT, INCLUDING LOSS OF USE, LOST PROFITS OR DATA, OR LOSSES FROM BUSINESS INTERRUPTION. Without limiting the forgoing, Qqest shall not be liable for any loss or damage to person or property from misuse, neglect, alteration or improper installation of the Product.

U.S. Government Restricted Rights. The Software and any accompanying materials are provided with Restricted Rights. Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c) (1) and (2) of the Commercial Computer Software -- Restricted Rights at 48 CFR 52.227-19, as applicable. Contractor/manufacturer is Qqest Software Systems, Inc., 860 East 4500 South, Salt Lake City, Utah 84107

Choice of Law, and Forum, Consent to Jurisdiction, Severability, Attorney's Fees. By accepting the terms of this Agreement, you agree to the following: (1) this Agreement shall be construed in accordance with the laws of the State of Utah; (2) should any dispute arise concerning this Agreement and/or your use of the Product, venue shall be laid in Salt Lake County, Utah; (3) Utah state and federal courts shall have exclusive jurisdiction over any dispute concerning this Agreement and/or your use of the Product and the parties hereby consent to the jurisdiction of such courts; and (4) if any provisions of this Agreement is deemed invalid or unenforceable, that provision shall be severed and the remainder of this Agreement shall remain in full force and effect.
**General Provisions.** If you breach any of the terms of this Agreement, it automatically terminates and you must destroy all copies of the Software and documentation. You may permanently transfer this Product to another person only if all copies, including any prior and updated versions, are transferred together and the Transferee agrees to the terms of this Agreement. If the Product is an upgrade from a previous version of the Product, you may use either the current or prior version of the Product. However, both versions may never be used at the same time. This Agreement supersedes any prior version license agreement.

Copyright 1998-2010 Qquest Software Systems, Inc.
All rights reserved.
Printed in the United States of America